Welcome to the Historical Fiction Online forums: a friendly place to discuss, review and discover historical fiction.
If this is your first visit, please be sure to check out the FAQ by clicking the link above.
You will have to register before you can post: click the register link above to proceed.
To start viewing posts, select the forum that you want to visit from the selection below.

Adding YouTube Vids

Technical questions/problems? Ask the admins here.
Post Reply
User avatar
Rowan
Bibliophile
Posts: 1462
Joined: August 2008
Interest in HF: I love history, but it's boring in school. Historical fiction brings it alive for me.
Preferred HF: Iron-Age Britain, Roman Britain, Medieval Britain
Location: New Orleans
Contact:

Adding YouTube Vids

Post by Rowan » Wed November 2nd, 2011, 2:02 pm

How do I add a YouTube video so that the video appears in the thread? I can't seem to figure it out here. :confused:

User avatar
Divia
Bibliomaniac
Posts: 4435
Joined: August 2008
Location: Always Cloudy, Central New York

Post by Divia » Wed November 2nd, 2011, 10:44 pm

Well, thats not good. I can't use embeded links. Hmmmm. Maybe its an admin issue.

<iframe width="420" height="315" src="http://www.youtube.com/embed/4xGyU9lzPik" frameborder="0" allowfullscreen></iframe>
News, views, and reviews on books and graphic novels for young adult.
http://yabookmarks.blogspot.com/

User avatar
boswellbaxter
Bibliomaniac
Posts: 3066
Joined: August 2008
Location: North Carolina
Contact:

Post by boswellbaxter » Sat November 5th, 2011, 1:34 am

The latest version of the software allows us to embed videos. I need to purchase a new license before I can download that. Maybe in a couple of weeks I'll be able to do that, depending on how the bills go.
Susan Higginbotham
Coming in October: The Woodvilles


http://www.susanhigginbotham.com/
http://www.susanhigginbotham.com/blog/

User avatar
Misfit
Bibliomaniac
Posts: 9581
Joined: August 2008
Location: Seattle, WA

Post by Misfit » Sat November 5th, 2011, 2:15 am

"boswellbaxter" wrote:The latest version of the software allows us to embed videos. I need to purchase a new license before I can download that. Maybe in a couple of weeks I'll be able to do that, depending on how the bills go.


My two cents (as a member, not as a mod) are that it isn't something we need bad enough to warrant spending extra $$$ for.
At home with a good book and the cat...
...is the only place I want to be

User avatar
boswellbaxter
Bibliomaniac
Posts: 3066
Joined: August 2008
Location: North Carolina
Contact:

Post by boswellbaxter » Sat November 5th, 2011, 3:07 am

Well, I do need to get a new license sometime. In the meantime, I did fix it so you can attach .wmv files.
Susan Higginbotham
Coming in October: The Woodvilles


http://www.susanhigginbotham.com/
http://www.susanhigginbotham.com/blog/

User avatar
Ludmilla
Bibliophile
Posts: 1344
Joined: September 2008
Location: Georgia USA

Post by Ludmilla » Sun November 6th, 2011, 1:49 am

I don't know why we need to embed videos. Personally, I find it obnoxious when people get too liberal with it. Links work just fine.

User avatar
Divia
Bibliomaniac
Posts: 4435
Joined: August 2008
Location: Always Cloudy, Central New York

Post by Divia » Sun November 6th, 2011, 2:58 pm

We have an enbedded rule on a website where I moderate because often times links can bring you to a lot of swear words. While we are all adults here I assume we are a family friendly site.
News, views, and reviews on books and graphic novels for young adult.
http://yabookmarks.blogspot.com/

Post Reply

Return to “Site Help”